Calibração Fonte Agilent E3640A

Olá humano!

Como já disse anteriormente eu adquiri uma fonte (E3640A) usada. Alias bem usada. Porem em condições muito boas, tirando varias marcas de cola (adesivos, provavelmente calibração ou patrimônio) na frente do instrumento. Uma vez em minha posse, cadastrei seu numero serial em minha conta no site da Agilent e com isso pude verificar a idade desta fonte. Ela chegou até mim dez anos depois de sair da fabrica (foi produzida em 2004), e devido a condição da mesma, deve ter sido intensamente utilizada. Nada mais justo do que imaginar que se encontraria descalibrada.

Verificando a tensão nos bornes de saída, verifiquei que de fato existia um erro razoável. Para facilitar a visualização, vou colocar um gráfico mostrando a curva de saída, com valores medidos em meu multímetro de bancada:

Erro Inicial
Erro inicial

Observamos no gráfico que quanto maior o valor de saida, maior o erro. Sendo que o maior erro (absoluto) foi encontrado quando coloquei a fonte em 0.01V e obtive um erro de 0.0057 (erro pequeno), e o menor erro (valor absoluto) obtive com a fonte em 20.30V quando o valor do erro foi de -0.2612V. Estes valores podem ser verificados no arquivo pdf disponivel aqui.

Como sei que esta fonte deve mostrar no display o valor exato (ou bastante próximo disso) da sua saída, uma vez que possuo também o modelo E3649A, decidi que eu deveria calibra-la, ou algo próximo disto, aqui em casa. Calibrar neste caso seria fazer com o que tenho de equipamento aqui em casa. Neste caso, usei meu multímetro 34401A, de 6,5 dígitos.

Este multímetro foi ‘recém’ calibrado (2010) e confere com meu U1273A (até onde este ultimo é capaz de mostrar), recém adquirido e ainda dentro da calibração de fabrica. Para calibrar a fonte, deixei ambos (multímetro e fonte) ligados por um período de três horas, como warm-up e procedi então como descrito no manual (manual da fonte).

Durante a calibração, deixei o multímetro de mão, conectado em paralelo com o 34401A como um ‘teste de sanidade’. Abaixo coloco uma foto do set-up que utilizei:

Foto do set-up utilizado para a calibração.
Foto do set-up utilizado para a calibração.

Quanto a calibração da escala de corrente, utilizei dois resistores de 3W (0.22Ω) em paralelo, para fazer um shunt de aproximadamente 0.1Ω. Pois não tenho nenhum shunt próprio, como por exemplo o recomendado para medições de corrente do próprio 34401A, um shunt que se encaixa no painel do instrumento, e possui um valor calibrado (shunt da Agilent).

Mas da maneira que fiz, obtive um resultado satisfatório. Talvez num futuro, eu faça, ou consiga emprestado (algum voluntario?) um shunt melhor, e refaça a calibração.

Após a calibração, obtive o seguinte resultado:

Erro Final.
Erro Final.

A primeira vista este gráfico pode parecer pior do que o primeiro, mas quando o colocamos na mesma escala do primeiro, obtemos a seguinte imagem:

Erro Final na mesma escala que o Inicial.
Erro Final na mesma escala que o Inicial.

Após a calibração, obtive os seguintes erros absolutos: -0.0021V para a fonte em 0.30V e -0.0043V para a fonte em 20.40V. A variação do erro tambem ficou menor após a calibração, como era de se esperar, diminuiu de 0.2669V para 0.0022V no range total da fonte (20.6V). Uma diminuição maior que 120 vezes.

Eu sei que esta calibração não equivale a uma realizada em um laboratório de calibração, mas para meu uso pessoal, é mais do que o suficiente.

Para terminar vou dizer que fiquei contente com o resultado, a fonte ‘pegou’ a calibração caseira, agora os valores do display correspondem a saída e descobri que a calibração dessa (talvez de toda esta linha) fonte não é um bicho de sete cabeças.

PS: Escrevendo este post fiquei em duvida se o correto era escrever setup ou set-up, e pesquisando encontrei este link, que achei bastante útil e por isso resolvi coloca-lo aqui: Setup, Set-up ou Set up.

2 comentários sobre “Calibração Fonte Agilent E3640A

  1. Euclides julho 3, 2014 at 2:51 pm

    Parabéns pelo post!

Deixe uma resposta