Calibração multímetro 34401A

Olá humano!

Neste ultimo final de semana fui com um amigo (também quase-engenheiro), na casa de um outro amigo, que recentemente adquiriu um padrão de tensão da Data Precision, que foi comparado com um multímetro calibrado e estes ‘bateram’. Levei então o meu multímetro de bancada para verificar sua calibração.

Figura 01: Tensão de 12V
Figura 01: Tensão de 12V

Gostaria de lembrar que meu multímetro, que adquiri em 2014 foi calibrado pela ultima vez em 2010, esta calibração ‘venceu’ em 2011. Estamos falando de um senhor multímetro, senhor porque além de bom, já está ficando ‘velho’, tendo saído da fabrica (da Agilent) em 2004.

O que fizemos não foi nada cientifico, nem rigoroso. Ao chegarmos ligamos ambos equipamentos, para warm-up (tempo de aquecimento, tempo mínimo que devem ficar ligados para alcançar as condições ‘ideais’ de funcionamento e alcançarem a temperatura em que são calibrados), após isso verificamos algumas tensões (que escolhemos no momento) para verificar se os equipamentos exibiam os mesmos valores. Enquanto eles aqueciam, nós aproveitamos para colocar assuntos em dia…

Uma vez os equipamentos prontos (entre 40 minutos e 1 hora depois de ligados), verificamos algumas tensões, como podemos ver nas figuras abaixo:

Figura 02: Tensão de 1V
Figura 02: Tensão de 1V
Figura 03: Tensão de 10V
Figura 03: Tensão de 10V
Figura 04: Tensão de 100V
Figura 04: Tensão de 100V

 

Como podemos ver, os valores apresentados pelo multímetro estão muito próximos dos valores esperados (apresentados pelo padrão de tensão). Se analisarmos as variações podemos verificar que:

  1. Padrão [01.000 00V] – Leitura [1.000 03V] – Erro absoluto [0.000 03V] – E. percentual 0.003%
  2. Padrão [10.000 00V] – Leitura [10.000 1V] – Erro absoluto [0.000 10V] – E. percentual 0.001%
  3. Padrão [10.123 00V] – Leitura [10.123 1V] – Erro absoluto [0.000 10V] – E. percentual 0.001%
  4. Padrão [012.000 0V] – Leitura [011.999V] – Erro absoluto [-0.001V] – E. percentual -0.008%
  5. Padrão [100.001 0V] – Leitura [099.993V] – Erro absoluto [-0.008V] – E. percentual -0.008%

Como podemos notar, não fizemos a verificação para valores abaixo de 1V (região dos milivolts e microvolts) mas já foi possível ter uma noção do estado do meu equipamento. Assumindo o padrão de tensão como referencia, o maior desvio que encontramos foi de -0.008%, o que para minhas aplicações é o suficiente. Sendo que no range de 1V a 10V, o maior erro foi de 0.003%, melhor ainda, nas faixas de tensão mais comuns nos circuitos que eu uso/trabalho.

Para efeitos de comparação, este multímetro tem especificação de erro de 0.0035%, quando novo e calibrado. No manual do multímetro, na medida de 100V, encontramos que o erro máximo é de 4.1mV, ou seja, a leitura pode estar entre 099.996 e 100.004, no nosso caso o erro é quase o dobro do esperado. Mas precisamos levar em conta ainda, que nesta semana, onde a temperatura media tem sido de 37°C, e eu levei o multímetro numa viagem de carro, para um laboratório sem controle de temperatura, e não tomamos os devidos cuidados relativos a metrologia, acredito que obtivemos um bom resultado.

Para concluir este post, como já me disseram, e já li em muitos forums, os equipamentos mais antigos tendem a ter menor variação de calibração. Ou seja, como se com o passar dos anos, ao invés de necessário calibrar o instrumento anualmente, podemos calibrá-los a cada 2 anos, ou 3. Quanto mais antigo, maior o tempo que o equipamento ‘segura’ a calibração. Praticamento devido ao envelhecimento dos circuitos, referencias de tensão, resistores, etc… Assim como também, qualquer absorção de umidade que um componente possa ter, chega num ponto onde este se satura, e dessa forma permanece mais constante com o tempo.

Não estou aqui defendendo que estes equipamentos são melhores, nem piores. Mas para mostrar um caso para referencia. Cada equipamento pode variar de acordo com a quilometragem e temperatura de uso!

Deixe uma resposta